Zalecana aktualizacja Symfony 1.2, 1.3 i 1.4

Zespół developerów Symfony wydał trzy wersje bezpieczeństwa stabilnych linii 1.2, 1.3 oraz 1.4. Zalecana jest pilna aktualizacja jeśli ktoś korzystał z ORMa Doctrine oraz admin generatora. W przypadku używania Propela błąd nie występuje. Oficjalną informacje o wydaniach znajdziecie na blogu projektu (1.2, 1.3 i 1.4), a opis błędu na stronie wiki. Co ciekawe po mimo oficjalnych zapowiedzi zakończenia wspierania wersji 1.2 błąd okazał się na tyle poważny by wydać jeszcze jedną poprawioną wersję.

Autor: Tomasz Rutkowski
Data publikacji: 2010-02-26 08:01

Opublikuj na: Facebook Twitter Wykop